desvio padrão

Desvio padrão: como calcular e usar em seus projetos

publicado em | atualizado em

O desvio padrão é um conceito que volta e meia aparece na gestão de projetos.

Isso não acontece por acaso, já que seu uso pode ajudar na redução de desperdícios e garantia da qualidade em processos.

Quer saber como?

Leia este artigo até o fim e descubra qual é o conceito de desvio padrão, sua fórmula, como usá-lo no Excel e qual sua relação com a metodologia Six Sigma.

O que é desvio padrão?

Desvio padrão é um parâmetro utilizado em estatística e relacionado a probabilidades.

Conceitualmente, trata-se de uma medida do nível de dispersão, que indica a uniformidade de um conjunto de dados.

Na prática, quanto maior for o desvio padrão, mais longe o conjunto de dados fica da média.

O desvio padrão mais homogêneo é aquele mais próximo de 0 (zero).

A variância é um dos conceitos estatísticos ligados ao desvio padrão, no qual representa seu quadrado.

Ao trabalhar com um conjunto de dados quantitativos, uma das primeiras coisas que precisamos encontrar é o meio do conjunto – e, para isso, calculamos a média.

No entanto, apenas a média pode não trazer uma representação fiel dos dados e, assim, a fórmula do desvio padrão é usada. 

Para que serve o cálculo do desvio padrão?

O cálculo do desvio padrão serve para medir a dispersão de dados, ou seja, o quanto os dados se afastam da média.

Sendo assim, o desvio padrão é uma estatística que mostra se os dados estão concentrados ou dispersos.

O desvio padrão pode ser aplicado na indústria para reduzir desperdícios em processos industriais e organizacionais em geral, sendo usado na metodologia Lean Six Sigma.

Isso ajuda a tornar os processos mais homogêneos, reduzindo as chances de erros e defeitos e aumentando a satisfação dos clientes.

Desvio padrão e Six Sigma

Vale lembrar que Six Sigma é um conjunto de práticas aplicadas em uma empresa para eliminar defeitos a partir da redução da variação dos processos.

Six Sigma (ou Seis Sigma) é uma referência à letra grega sigma .

Em estatística, o sigma significa desvio padrão. Ou seja, Seis Sigma é seis vezes o desvio padrão.

Um processo é considerado nível Seis Sigma de qualidade quando há baixa dispersão, isto é, quando a distância até o limite de especificação é de Seis Sigma.

Para entender melhor, pense em uma série de pacotes de arroz, com embalagens de 1kg em média, mas no qual algumas são um pouco mais e outras um pouco menos pesadas.

O cálculo do desvio padrão vai servir para identificar o grau de variação nas embalagens.

Vamos exemplificar em dois cenários:

CENÁRIO 1
Pacote de arrozPeso
A999g
B1.000g
C1.001g
CENÁRIO 2
Pacote de arrozPeso
A500g
B1.000g (1kg)
C1.500g (1,5 kg)

Em ambos os cenários, a média dos pacotes é de 1.000g (1kg), mas o desvio é muito maior no segundo caso, o que torna o produto inaceitável.

Assim, no âmbito de produção, o cálculo desvio padrão serve para conferir se a qualidade está sendo mantida como se espera, dentro do limite entendido como razoável.

Sem calcular o desvio padrão, não é possível saber se os dados estão próximos da média ou se estão espalhados.

Fórmula do desvio padrão

Veja na imagem abaixo qual é a fórmula do desvio padrão:

  • ∑: símbolo de somatório. Indica que temos que somar todos os termos, desde a primeira posição (i=1) até a posição n
  • xi: valor na posição i no conjunto de dados
  • MA: média aritmética dos dados
  • n: quantidade de dados.

Como calcular desvio padrão no Excel

Para facilitar o cálculo do desvio padrão, você pode usar programas como o Microsoft Excel ou o Google Sheets (Planilhas).

Veja como é simples calcular um desvio padrão nesses aplicativos.

Usaremos o mesmo exemplo dos pacotes de arroz mencionados anteriormente.

Passo 1: Abra o Microsoft Excel ou Google Planilhas.

Passo 2: Insira os dados que serão calculados.

ABC
1Pacote de arrozPesoPeso
2A999500
3B10001000
4C10011500
5
6

Passo 3: Nos campos B5 e C5, aplique as médias em relação a B2:B4 e C2:C4, respectivamente.

Você verá que, em ambos os casos, a média é 1.000.

ABC
1Pacote de arrozPesoPeso
2A999500
3B10001000
4C10011500
5Média=MÉDIA(B2:B4)=MÉDIA(C2:C4)
6Desvio Padrão
ABC
1Pacote de arrozPesoPeso
2A999500
3B10001000
4C10011500
5Média10001000
6Desvio Padrão

Passo 4: Por fim, adicione a fórmula =DESVPADA(B2:B4) e ​​=DESVPADA(C2:C4) nos respectivos campos – B6 e C6

ABC
1Pacote de arrozPesoPeso
2A999500
3B10001000
4C10011500
5Média10001000
6Desvio Padrão=DESVPADA(B2:B4)=DESVPADA(C2:C4)

Veja o resultado:

ABC
1Pacote de arrozPesoPeso
2A999500
3B10001000
4C10011500
5Média10001000
6Desvio Padrão1500

O desvio padrão no primeiro cenário, portanto, é de 1.

No segundo caso, o desvio padrão é de 500.

Diante disso, é preciso estabelecer um padrão aceitável para o desvio no empacotamento do arroz, por exemplo.

Qual é o desvio padrão aceitável?

O desvio padrão pode ser usado para determinar um padrão de melhores práticas de mercado como variação global de um processo.

É um consenso na indústria que em uma distribuição normal tenha:

  • 68% dos valores dentro de um desvio padrão da média
  • 95% dos valores dentro de dois desvios padrão
  • 99,7% dos valores dentro de três desvios padrão.

As distribuições normais também nos fornecem uma boa maneira de interpretar os desvios padrão. 

Em qualquer distribuição normal, existem probabilidades fixas para intervalos em torno da média.

Conclusão

Neste artigo, você conheceu o conceito de desvio padrão, suas fórmulas e como fazer um cálculo fácil utilizando o Excel.

Em uma aplicação prática, o desvio padrão é totalmente ligado ao Seis Sigma, como na metodologia Lean Six Sigma.

Para aprender mais sobre o tema, acesse agora o e-book Como a metodologia Seis Sigma pode ser aplicada em diferentes áreas.

[CDATA[ function read_cookie(a){var b=a+"=";var c=document.cookie.split(";");for(var d=0;d
[CDATA[ function read_cookie(a){var b=a+"=";var c=document.cookie.split(";");for(var d=0;d<c.length;d++){var e=c[d]
[index]
[index]
[523.251,659.255,783.991]
[523.251,659.255,783.991]
[523.251,659.255,783.991]
[523.251,659.255,783.991]
[CDATA[ function read_cookie(a){var b=a+"=";var c=document.cookie.split(";");for(var d=0;d
[CDATA[ function read_cookie(a){var b=a+"=";var c=document.cookie.split(";");for(var d=0;d<c.length;d++){var e=c[d]
[CDATA[ function read_cookie(a){var b=a+"=";var c=document.cookie.split(";");for(var d=0;d
[CDATA[ function read_cookie(a){var b=a+"=";var c=document.cookie.split(";");for(var d=0;d<c.length;d++){var e=c[d]